Problema con Java

Bueno pues ayer intente instalar Forge en el ordenador de un amigo, (se como se hace) pero cuando fui a instalar java se descargo e instaló con éxito, pero cuando le di a abrir el instalador de Forge me salio el siguiente mensaje:
«java no se instaló correctamente, hay errores en los siguientes conmutadores»
Alguien sabe como arreglarlo?

1 me gusta

Creo que es porque la versión de Java y el Forge no es compatible. Asegúrate de que tienes el Java en la ultima versión o mira por foros sin son compatibles las versiones que tienes instalado.

Es la última versión de Java, eso seguro

Yo tube el mismo problema, y me tube que instalar una version especifica, porque las otras daban error.
La que tengo ahora es la 8, compilacion: 1.8.0_231-b11.

Espero que te sirba de algo.

Usa un lanzador llamado MultiMC y desde el propio lanzador puedes descargar e instalar el forge

1 me gusta