No puedo iniciar la 1.17

Alguien me recomienda hacer algo?

Actualiza tu sistema operativo, y comprueba a ver si estás detrás de algún cortafuegos (ej.: colegio)

2 Me gusta

El ordenador con el que empecé a jugar hace año y medio en el servidor ya no me deja jugar la 1.17 en él, porque me pide actualizar los drivers gráficos del procesador (es una APU) y ya no hay drivers nuevos de lo antiguo que es. Por suerte me compré otro mejor. No estoy diciendo que tu error tenga que ver con eso, sólo lo dejo como dato xD

2 Me gusta

Gracias era eso estaba desactualizado XD

1 me gusta

Este tema se cerró automáticamente 5 días después de la última publicación. No se permiten nuevas respuestas.